Jump to content


Photo
- - - - -

Feature page formatting strangely


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 elyons3683

elyons3683

    Advanced Member

  • Members
  • PipPipPip
  • 88 posts

Posted 23 February 2010 - 01:49 AM

Suddenly when I go directly to my homepage, the Navigation button are repeated in text only directly under the buttons (attachment 1) and there is no content in the feature page. Then, when I hit my masthead to go to "home" (or to refresh) suddenly these text nav buttons disappear (which is great) and the features page content appears (attachment 2). What might be causing the look I'm getting in attachment 1 prior to refreshing the page. I don't want visitors to have that be the first thing they see!

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content



#2 arpowers

arpowers

    Founder

  • Administrators
  • 3254 posts

Posted 23 February 2010 - 03:43 AM

There should be a 'theme option' to remove page titles.. did you find it?

#3 wirrac

wirrac

    Member

  • Members
  • PipPip
  • 14 posts

Posted 27 February 2010 - 10:51 PM

@elyons3683 how did you change the font in the header to look like apples ?

#4 elyons3683

elyons3683

    Advanced Member

  • Members
  • PipPipPip
  • 88 posts

Posted 28 February 2010 - 07:45 PM

The new header is a .jpg file created in Photoshop and uploaded.

#5 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 02 March 2010 - 02:45 AM

hey elyons, do you have a live link? Have you set the home page to a static page? (in Settings > Reading)