Jump to content


Photo
- - - - -

Remove footer completely


  • Please log in to reply
7 replies to this topic

#1 thomastallaksen

thomastallaksen

    Member

  • Members
  • PipPip
  • 10 posts

Posted 24 March 2011 - 10:40 AM

Hi! I would like to remove the black footer completely. I know how to remove the footer in the template setup, but that leaves a black area at the bottom of the page. I want to completely remove it.

#2 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 24 March 2011 - 01:22 PM

Hi Thomas,
Since there is some code in the footer that you need (wp_footer(), for example), we could just hide that extra part with CSS:

Please Login or Register to see this Hidden Content



#3 thomastallaksen

thomastallaksen

    Member

  • Members
  • PipPip
  • 10 posts

Posted 24 March 2011 - 01:43 PM

Hi. Thank you for a quick reply. That still doesn't seem to solve my problem. It removes anything in the footer, but not the black area itself. I want it to be completely white at the bottom of the page.

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 24 March 2011 - 08:10 PM

Its probably left over from the page background that stretches all the way down. Try `#site {background:transparent;}`

#5 funken

funken

    Member

  • Members
  • PipPip
  • 26 posts

Posted 26 March 2011 - 08:19 PM

I seem to be having the same issue. Here's the link:

Please Login or Register to see this Hidden Content

I've created a new footer using the morefoot full-width sidebar so I want to get rid of that white space at the bottom. Things I've tried: - #site {background:transparent;} - #footer{display:none;} - tried disabling all plugins - dragged everything out of the footer in the template set up Any other tips? Thanks!

#6 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 26 March 2011 - 11:53 PM

Ken, you seem to be having a javascript error:

Please Login or Register to see this Hidden Content

One of your scripts is not using Wordpress compatible syntax.

#7 funken

funken

    Member

  • Members
  • PipPip
  • 26 posts

Posted 28 March 2011 - 12:13 AM

Is that what you think is causing the gap at the bottom? Any idea how I would go about fixing this? Don't know too much about javascript.

#8 funken

funken

    Member

  • Members
  • PipPip
  • 26 posts

Posted 28 March 2011 - 12:58 AM

Nevermind, I switched for the fixed width framework and it took care of the issue.