Jump to content


Photo

Firefox Compatibility problem


  • Please log in to reply
6 replies to this topic

#1 sergiotvvc

sergiotvvc

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 24 March 2011 - 01:31 AM

Hi from Barcelona, Excuse for my english ;), I've a trouble with Firefox Compatibility because any time i try to entry to my domain o WP administrator show a windows with the follow text: "Introduzca contrase?±a para u47572311 en ftp://mediambar.com" or "Introduce password for my ftp domain" What's the problem? any Plugin?. With IE i don t have problem.... Thanks ;)

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts
  • LocationSan Francisco, CA
  • Framework Version:2.3
  • Country: Country Flag

Posted 24 March 2011 - 06:45 AM

That's a problem with your host and WordPress. it actually has nothing to do with the Framework/theme. Talk with your host about the problem :)

#3 sergiotvvc

sergiotvvc

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 24 March 2011 - 02:15 PM

OK thanks, Another questio, Could i change the black background for a .jpg image? How and where? Thanks ;)

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 24 March 2011 - 08:14 PM

Sergio there many many threads in this forum about background images and CSS. Start by using Firebug extension for Firefox and do some research on http://www.w3schools.com/css/

#5 sergiotvvc

sergiotvvc

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 25 March 2011 - 03:29 AM

Hello, I inserted in Css Rules on Custom code this codebody {background-image:url('bodybg.png');} but doesn t works, I don t find without dreamweaver or Firebug the way to change the background color for a image. Its too difficult, i don t know that hapenns, in another theme that i have is so easy ;( I don t want by Plataform Pro, it s easy ! only i want to change my background,ok? Thanks

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 March 2011 - 04:55 PM

 body {background-image:url('bodybg.png');}

^ When you insert a background-image URL it must be the entire URL, not just the file name (i.e. http://domain.com/directory/bodybg.png).

#7 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts
  • LocationSan Francisco, CA
  • Framework Version:2.3
  • Country: Country Flag

Posted 25 March 2011 - 05:23 PM

Sergio, please start different threads for separate questions. Use the option, or firebug, the image should be attached to `#page`