Jump to content


Photo
- - - - -

Drag drop won't work


  • Please log in to reply
6 replies to this topic

#1 aiiiiit

aiiiiit

    Member

  • Members
  • PipPip
  • 27 posts

Posted 23 March 2011 - 07:42 AM

I'm having problems using drag and drop in the Re-order in the Features-settings. I have the same problem in my image-gallery. The Menu's drag and drop does actually work. How to solve it?

#2 kgstew

kgstew

    Super Member

  • Members
  • 173 posts
  • Country: Country Flag

Posted 23 March 2011 - 10:34 AM

Hi Andreas, It is difficult for me to understand your issue...would you be able to send me a screen shot of where you having trouble with the drag and drop? Is this a part of the Platform interface or a problem you having with WordPress functions? Cheers, -Kyle

#3 kgstew

kgstew

    Super Member

  • Members
  • 173 posts
  • Country: Country Flag

Posted 23 March 2011 - 10:35 AM

Hi Andreas, It is difficult for me to understand your issue...would you be able to send me a screen shot of where you having trouble with the drag and drop? Is this a part of the Platform interface or a problem you having with WordPress functions? Cheers, -Kyle

#4 aiiiiit

aiiiiit

    Member

  • Members
  • PipPip
  • 27 posts

Posted 23 March 2011 - 05:21 PM

Please Login or Register to see this Hidden Content

Imagegallery

Please Login or Register to see this Hidden Content

Features Re-order

#5 kgstew

kgstew

    Super Member

  • Members
  • 173 posts
  • Country: Country Flag

Posted 23 March 2011 - 06:27 PM

Hi Andreas, It looks like you are using the Post Types Order plug-in or something similar to reorder your features. This is not a plug-in that has been tested with Platform and you will need to get in touch with the Plug-in developers to find out where the problem is occurring. You may also try using one of the other plug-ins that provides the same functionalities. Cheers, -Kyle

#6 aiiiiit

aiiiiit

    Member

  • Members
  • PipPip
  • 27 posts

Posted 23 March 2011 - 07:05 PM

kgstew: I disabled a plugin and suddenly it worked. Thanks anyway!

#7 harryfear

harryfear

    Member

  • Members
  • PipPip
  • 14 posts

Posted 24 March 2011 - 12:24 PM

I have WHP. What plugin should I use?