Jump to content


Photo
- - - - -

child theme install problems


  • Please log in to reply
1 reply to this topic

#1 bmgerstner

bmgerstner

    Member

  • Members
  • PipPip
  • 11 posts

Posted 22 March 2011 - 06:37 PM

Hello All Earlier i had to completely delete WP from my host and reinstall because i was having many problems with Pagelines. Earlier when i just tried deleting and reinstalling pagelines pro and its child doing exactly as the video tutorial told me to, it completely messed up my site and so i had to go back to my host to delete worpress and start from scratch. I just uploaded the child them. I go to the theme page to click activate ( i hit activate earlier from the opload page and it messed everything up so i was hoping to do it from the themes page this time). THIS TIME I GET THIS MESSAGE AT THE BOTTOM. IS THIS NORMAL? I am new at this, i am not familiar with programing language, I know a little but can someone please help me. Broken Themes The following themes are installed but incomplete. Themes must have a stylesheet and a template. Name Description PlatformBase The parent theme is missing. Please install the "platformpro" parent theme.

#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 22 March 2011 - 06:54 PM

Yes, your problem is you have to have the parent themes files installed ( but not activated ) and then you can activate the child theme. Child themes inherit all the parent themes functions and files automatically.