• 0
Sign in to follow this  
Followers 0

HELP,installation screwed

Question

Posted · Report post

HELp, i just removed my theme because it was acting weird with the design function and went to reinstall. I followed the video on the side and uploaded the platform pro zip and then the base zip. i activated the base and as soon as i did, it showed me this screen. Warning: require_once(/home/louisa/public_html/wp-content/themes/platformpro/core/core.init.php) [function.require-once]: failed to open stream: No such file or directory in /home/louisa/public_html/wp-content/themes/platformbase/functions.php on line 8 Fatal error: require_once() [function.require]: Failed opening required '/home/louisa/public_html/wp-content/themes/platformpro/core/core.init.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/louisa/public_html/wp-content/themes/platformbase/functions.php on line 8 What the hell do i do, i cannot reach my website at all now. every thing sends me to this page. Is this pagelines or wordpress. Do i have to cancel everthing now and go back to my hosting and start new?

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

you have to have the base files uploaded to `wp-content/themes/platformbase` and the platforpro files uploaded to `wp-content/themes/platformpro` NOTE all lowercase!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

it wount even let me log in to my worpress admin page to fix it, it take me to that page every time.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You will have to fix it via the FTP or your wrbhost control panel.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

does this mean i cannot use worpress ever again? and have to change to another service?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

okay thank you. I really don't know how to do any of that. So can i just delete Wp off my hosting and reinstall and start all over again?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ok how did you install wordpress? you must have uploaded the files with an FTP client right? Or was it through some kind of control panel?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

i did it through a control panel, i use host gator for hosting and they have a control panel for it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ok good :) HostGator use cPanel, which has a file manager built in to it, you can use this to browse to your wordpress directory, and delete the platformbase and platformpro theme folders. you can then log in to wordpress, as it will default back to its original theme.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0