Jump to content


Photo
- - - - -

Trying to get a thumbnail in post preview


  • Please log in to reply
7 replies to this topic

#1 viveksweet

viveksweet

    Super Member

  • Members
  • PipPipPipPip
  • 117 posts

Posted 20 March 2011 - 01:21 PM

Hey guys, I'm trying to get a thumbnail photo in the preview blog post. You know the little section before you open up the actual post.. is there a setting to turn this on or off? I can't figure this out Ben Theme: IblogPro

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 20 March 2011 - 05:21 PM

In Theme Options, go to Pages and Posts > Post Thumbnail Placement select Only on blog pages and search if you want the thumbnails to show up on the main blog page or All blog/post pages if you want the thumbnails to show up on the main blog page AND the individual posts.

#3 viveksweet

viveksweet

    Super Member

  • Members
  • PipPipPipPip
  • 117 posts

Posted 20 March 2011 - 11:49 PM

Hey Catrina, Thanks for your reply! Unfortunately it doesn't do it. Let me just make sure you fully understand the problem. I'd like to see a small thumbnail photo that I put in a blog post that would show up on a blog page with all the entries lined up like on the demo page.. I put a small photo in the left upper corner of my blog post.. What could I be doing wrong? Thanks

#4 viveksweet

viveksweet

    Super Member

  • Members
  • PipPipPipPip
  • 117 posts

Posted 21 March 2011 - 02:02 AM

Fixed it! I had to set the image as" featured image" that did the trick Ben

#5 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 21 March 2011 - 01:02 PM

Hi Ben, Yes... that's how thumbnails work in PlatformPro (it's the default WP usage as well.) Glad you got it figured out! ;)

#6 viveksweet

viveksweet

    Super Member

  • Members
  • PipPipPipPip
  • 117 posts

Posted 22 March 2011 - 07:07 AM

Funny thing,

The text in the blog post preview box is in Italic and when I open the post the Italic part is above the main text, like kinda double... Weird...

Anyone?

:D

#7 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 22 March 2011 - 01:00 PM

Hey Ben, It sounds like you have both the "Full Content" and "Excerpt" set for the post. Please check "Settings->Blog and Posts".

#8 viveksweet

viveksweet

    Super Member

  • Members
  • PipPipPipPip
  • 117 posts

Posted 22 March 2011 - 02:24 PM

I will look into that!