Jump to content


Photo
- - - - -

Google Analytics Problem


  • Please log in to reply
2 replies to this topic

#1 joel

joel

    Advanced Member

  • Members
  • 83 posts
  • Country: Country Flag

Posted 17 March 2011 - 07:38 AM

I installed the Google Analytics and Google Analytics dashboard and now my site has the coding above the head.

Please Login or Register to see this Hidden Content

Anyone else having this problem? Any solution? Is there a better traffic analytic plug-in? Thanks Joel

#2 scotmanfrontiernetnet

scotmanfrontiernetnet

    Advanced Member

  • Members
  • PipPipPip
  • 72 posts

Posted 17 March 2011 - 11:38 AM

Google is one of the best tracking service out their. What Plugin do you have installed? You actually do not need a Plugin to insert the tracking code either.

If you have platform pro you can add the tracking code under the custom code menu. I highly recommend using the

Please Login or Register to see this Hidden Content

method because the script loads after the page is done loading in the browser. This means it does not interfere with your pagespeed. The link is a relevant article I published a few months ago explaining the advantages to Google asynchronous tracking method.

#3 joel

joel

    Advanced Member

  • Members
  • 83 posts
  • Country: Country Flag

Posted 17 March 2011 - 03:14 PM

Thanks. I'll check out the article. I'm using Google Analyticator 6.1.2 and Google Analytics Dashboard v 2.0.3 I'm going to delete them now. I imagine the code goes in the Asynchronous Analytics section.