• 0
Sign in to follow this  
Followers 0

Post/Page Editing Problem

Question

Posted · Report post

When trying to edit a post or page or add a new page/post using the visual editor I'm not seeing the formatting toolbar and all of my text is being shown in white color...It did not do this before. Options?

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

? Do you have a screenshot?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you have any plugins enabled that enhance the editor at all? Can you please try disabling plugins anyways? Are you doing anything out of the ordinary like pasting content from Word, switching back and forth between Visual and HTML (this can mess up the content easily)? Thanks, Bryan

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I do not have any plugins that are to enhance the editor nor do I have any plugins aside from akismet... I'm not doing anything that is abnormal...just typing from scratch. The only way I can see what I'm typing is to switch to HTML

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am having the same problems with visual view.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

William, you should also look to the Wordpress.org forums, as well, and watch out for any possible fixes: http://wordpress.org/support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0