Jump to content


Photo
- - - - -

Static Pages Don't Work After Installation


  • Please log in to reply
3 replies to this topic

#1 hakatours

hakatours

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

Posted 13 March 2011 - 01:02 AM

Hi guys Forgive me, this is the first time I've even managed WordPress let alone Platform Pro. Have followed all instructions when installing, and yet when I go into Settings - Readings and try to change the front page to a static page, all I get in the selection menu is "Sample Page". The default landing page of my site doesn't look quite right - feel free to look www.hakalodge.com. What is the likely cause of this? I double checked the FTP client's transfer of the WordPress files and they seem all correct. I have done nothing else to the site other than install the themes as per the video. Thanks

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 March 2011 - 04:29 PM

Have you tried creating another page and setting it as the default page under the Front page dropdown menu in the settings?

#3 hakatours

hakatours

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

Posted 14 March 2011 - 03:31 AM

That works ok. But the video shows many already created page options when he clicks on the static Front Page menu, e.g. About, Blog, Features, etc etc. Where are these hiding?? Aren't I supposed to have them? My default home page also doesn't look complete - www.hakalodge.com Please help anyone? :)

#4 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 14 March 2011 - 01:43 PM

Hi Ellen, Generally you should have About regardless. But, if the client deleted it, it won't be there. (Did you check the pages "Trash", just in case?) You can simply re-create these under "Page->Add New."