Jump to content


Photo
- - - - -

Bug on iBlogPro


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 joemoya

joemoya

    Member

  • Members
  • PipPip
  • 20 posts

Posted 20 February 2010 - 12:02 AM

- Highlight page - "Show Flow Sidebar" checked on page level (same page) - Using accordion and d&d as default sidebar for all pages and post on theme options. - Using the wp125 widget in the flow_sidebar - 2 columns ads - Viewed with Firefox and IE8 - Tested with content and without content on feature #3 of the footer. >> The footer is expanded from side to side of the page and feature #3 is bigger size, pushing the other 2 to the left.

#2 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 20 February 2010 - 02:04 AM

Hey joemoya, Make sure all of your widgets are titled. The text widgets can constructed improperly if you leave out widget titles. The footer expanding problem is usually a result of this.

#3 joemoya

joemoya

    Member

  • Members
  • PipPip
  • 20 posts

Posted 22 February 2010 - 07:40 PM

Thanks. Will try.

#4 joemoya

joemoya

    Member

  • Members
  • PipPip
  • 20 posts

Posted 23 February 2010 - 02:43 PM

I titled the widgets and nothing. I also removed them all, cleared cached, closed and reopen browser yet nothing fixt it. Something is wrong !!! Please let me know how to get this fixed.

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 24 February 2010 - 01:36 AM

looks like you have a markup issue in your content. Have you tried the W3 validator? http://validator.w3.org/

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 24 February 2010 - 01:37 AM

looks like you have a markup issue in your content. Have you tried the W3 validator? http://validator.w3.org/