Archived

This topic is now archived and is closed to further replies.

Bug on iBlogPro

6 posts in this topic

Posted · Report post

- Highlight page - "Show Flow Sidebar" checked on page level (same page) - Using accordion and d&d as default sidebar for all pages and post on theme options. - Using the wp125 widget in the flow_sidebar - 2 columns ads - Viewed with Firefox and IE8 - Tested with content and without content on feature #3 of the footer. >> The footer is expanded from side to side of the page and feature #3 is bigger size, pushing the other 2 to the left.

Share this post


Link to post
Share on other sites

Posted · Report post

Hey joemoya, Make sure all of your widgets are titled. The text widgets can constructed improperly if you leave out widget titles. The footer expanding problem is usually a result of this.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. Will try.

Share this post


Link to post
Share on other sites

Posted · Report post

I titled the widgets and nothing. I also removed them all, cleared cached, closed and reopen browser yet nothing fixt it. Something is wrong !!! Please let me know how to get this fixed.

Share this post


Link to post
Share on other sites

Posted · Report post

looks like you have a markup issue in your content. Have you tried the W3 validator? http://validator.w3.org/

Share this post


Link to post
Share on other sites

Posted · Report post

looks like you have a markup issue in your content. Have you tried the W3 validator? http://validator.w3.org/

Share this post


Link to post
Share on other sites