Jump to content


Photo
- - - - -

BBPress Deep Integration


  • Please log in to reply
2 replies to this topic

#1 rhk9klub

rhk9klub

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 March 2011 - 08:11 PM

I have been at this for quite sometime. Read all of the docs, watched videos, read forum posts and I am stuck at the last part: Entering the code in bb-config.php. I am sure I have used the corect path at some point as I have tried them all right back to the top of the tree at my host. The latest error I get on my bbpress page when I enter the code is this: Warning: Division by zero in /hermes/bosweb/web238/b2387/ipw.rhk9klub/public_html/Development/forum/bb-config.php on line 2 Warning: Division by zero in /hermes/bosweb/web238/b2387/ipw.rhk9klub/public_html/Development/forum/bb-config.php on line 2 Warning: require_once(0php???1) [function.require-once]: failed to open stream: No such file or directory in /hermes/bosweb/web238/b2387/ipw.rhk9klub/public_html/Development/forum/bb-config.php on line 18 Fatal error: require_once() [function.require]: Failed opening required '0php???1' (include_path='.:/usr/local/lib/php-5.2.17/lib/php') in /hermes/bosweb/web238/b2387/ipw.rhk9klub/public_html/Development/forum/bb-config.php on line 18 The last code I used to generate the error above was Placed right under:<?php require_once(dirname(__FILE__) . ???/Development/wp-load.php??™) Can someone please help?

#2 rhk9klub

rhk9klub

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 March 2011 - 08:30 PM

An Update: I tried this command: require_once('/hermes/bosweb/web238/b2387/ipw.rhk9klub/public_html/Development/wp-load.php'); It seems to have taken without error - when I go to the forum page, it looks no different then before I entered the command, but at least there are no errors! Now to figure out if there is a next step to move over the theme?

#3 rhk9klub

rhk9klub

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 March 2011 - 10:15 PM

OK - I think I have this licked. One important little tidbit, if you have Platform Pro Dev edition, is that the next step after deep integration is to download the PlatformForum theme! and ftp the folder to the bb-templates folder. After that, go to BBPress admin and select the platform theme now available. Once I did that, voila, my headers, background and footers appeared (for the most part) Need to tweak now. So, let's call this matter resolved... for now.