Jump to content


Photo

Central Thumb


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 17 February 2010 - 08:49 PM

hello, I'm not a huge problem that managed to solve: First let me say that you've modified the file _post.php.html (suggested by you) to get the title in the first position, in the Thumb second position and third position in the summary of my post. Always suggested by your help I added the CSS code for custom This code Station Pro / * THUMB * / . thumb.left img ( margin: 0 auto;) . thumb img ( display: block; margin: 0 auto;) to obtain the Thumb in a central Now my problem, and in Internet Explorer everything is fine while in Safari Thumb appears on the right side. How can I fix this great my problem? thanks

#2 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 18 February 2010 - 09:00 PM

Hello, there's someone who can help me? thanks

#3 Jackey

Jackey

    Advocate

  • Members


  • 685 posts

Posted 18 February 2010 - 09:14 PM

Can you provide a live link of the problem?

#4 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 20 February 2010 - 07:10 PM

www.spacemax.it Please help me, I do not think I'm not as precise Station Pro can do this function

#5 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 22 February 2010 - 10:14 PM

Excuse me but it is possible that there is nobody who can help me?

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 23 February 2010 - 04:14 AM

hey there, try removing the 'left' from `thumb left` in the class and add this custom CSS rule: ` .thumb img { display:block; margin:10px auto; } ` does that work?

#7 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 23 February 2010 - 07:41 PM

hello arpowers then editor in wordpress I have this code in respect of the thumb: / * THUMB * / . thumb img ( margin: 0 auto;) . thumb img ( display: block; margin: 0 auto;) course I removed as I left I suggested you while in the CSS Station Pro I entered: . thumb img ( display: block; margin: 10px auto; ) But the result does not change in Internet Explorer is fine while on safari is not working. Can file _posts.php.html hit something? please help for this problem, also because this fixed Station Pro would be perfect, thanks

#8 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 24 February 2010 - 10:24 PM

arpowers if you're here knock once or rather a suggestion!!! :-)

#9 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 25 February 2010 - 04:07 AM

massinegro204: Just add this code only. This should do it for you. div.thumb { display:block; float:none; margin:0 auto;}

#10 massinegro204

massinegro204

    Member

  • Members
  • PipPip
  • 21 posts

Posted 25 February 2010 - 08:21 PM

ok jnoh , thanks you are great