• 0
Sign in to follow this  
Followers 0

Box Image/Thumb Size Change with upgrade to PlatformPro 1.3

Question

Posted · Report post

The size of the box images changed for some reason when I upgraded to PlatformPro 1.3. Anyway to change the sizes of the box images based on the page? That's how I had it before...now sizes are all the same depending on what the universal box size settings are. This is a page that was changed: http://www.thundercatsnow.com/statues/ The boxes are suppose to be 287x302 And this this page: http://www.thundercatsnow.com/statues/hard-hero-statues/ Those images are suppose to be 347x544 I need help :(

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

Will take a look, we're doing a patch for the morning to take care of some of these 'long tail' issues. A lot of code was optimized for this release.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the response, Andrew. Looking forward to a fix. For the most part, I like the additions to the update. :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey Emmanuel, Where are you setting the size of your box images? Can you set the meta options again? Is it working?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I don't have the meta options set -- they are default. And the universal box settings is blank (no exact width pixels are set). Is there a way to create custom meta options for box icon sizes? I'm not sure where to look if there are any.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

How was this working before if you never set the size of your images?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I create a new box >> upload the image with the correct size under the box setup options, and publish/save it. The image size never went to that thumbnail size. All the box images were automatically set to the size it was when I uploaded it -- I never had to change the meta options.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, can you set the meta option for now? We will look at this and patch for you if it makes sense :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Just an added note -- the features and banner images work the same way. I've never had to set meta data options for any of the images that I uploaded. The banners and features were not affected with the upgrade to 1.3.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry, I feel really dumb -- when you say set the meta options, are you talking about the box settings within the platformpro dashboard settings -- the universal settings? If so, then all the box images across the site will have the same pixel size. I'm really new to all of this, so apologies if I sound clueless.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Never mind -- I'm an idiot. I see the meta settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0