Jump to content


Photo
- - - - -

Box Image/Thumb Size Change with upgrade to PlatformPro 1.3


  • Please log in to reply
10 replies to this topic

#1 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 06:54 AM

The size of the box images changed for some reason when I upgraded to PlatformPro 1.3. Anyway to change the sizes of the box images based on the page? That's how I had it before...now sizes are all the same depending on what the universal box size settings are. This is a page that was changed:

Please Login or Register to see this Hidden Content

The boxes are suppose to be 287x302 And this this page:

Please Login or Register to see this Hidden Content

Those images are suppose to be 347x544 I need help :(

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts
  • LocationSan Francisco, CA
  • Framework Version:2.3
  • Country: Country Flag

Posted 28 February 2011 - 06:58 AM

Will take a look, we're doing a patch for the morning to take care of some of these 'long tail' issues. A lot of code was optimized for this release.

#3 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 07:21 AM

Thanks for the response, Andrew. Looking forward to a fix. For the most part, I like the additions to the update. :)

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts
  • LocationSan Francisco, CA
  • Framework Version:2.3
  • Country: Country Flag

Posted 28 February 2011 - 07:58 AM

Hey Emmanuel, Where are you setting the size of your box images? Can you set the meta options again? Is it working?

#5 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 08:08 AM

I don't have the meta options set -- they are default. And the universal box settings is blank (no exact width pixels are set). Is there a way to create custom meta options for box icon sizes? I'm not sure where to look if there are any.

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts
  • LocationSan Francisco, CA
  • Framework Version:2.3
  • Country: Country Flag

Posted 28 February 2011 - 08:14 AM

How was this working before if you never set the size of your images?

#7 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 08:52 AM

I create a new box >> upload the image with the correct size under the box setup options, and publish/save it. The image size never went to that thumbnail size. All the box images were automatically set to the size it was when I uploaded it -- I never had to change the meta options.

#8 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts
  • LocationSan Francisco, CA
  • Framework Version:2.3
  • Country: Country Flag

Posted 28 February 2011 - 09:08 AM

Ok, can you set the meta option for now? We will look at this and patch for you if it makes sense :)

#9 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 09:09 AM

Just an added note -- the features and banner images work the same way. I've never had to set meta data options for any of the images that I uploaded. The banners and features were not affected with the upgrade to 1.3.

#10 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 09:13 AM

Sorry, I feel really dumb -- when you say set the meta options, are you talking about the box settings within the platformpro dashboard settings -- the universal settings? If so, then all the box images across the site will have the same pixel size. I'm really new to all of this, so apologies if I sound clueless.

#11 eflorendo

eflorendo

    Member

  • Members
  • PipPip
  • 19 posts

Posted 28 February 2011 - 09:15 AM

Never mind -- I'm an idiot. I see the meta settings.