Jump to content


Photo
- - - - -

Upgraded to IE9...wow! Issues!


  • Please log in to reply
2 replies to this topic

#1 shylmysten

shylmysten

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 28 February 2011 - 02:17 AM

So I started using IE9 today and I am now getting this message in the platformpro theme editor: You are using Internet Explorer version: 7 Advanced options don't support Internet Explorer version 7 or lower. Please switch to a standards based browser that will allow you to easily configure your site (e.g. Firefox, Chrome, Safari, even IE8 or better would work). Also, my admin bar is showing a thin grey stripe at the very bottom of with the words "normal" over my avatar, and at the end of the menu - very strange. Any ideas here? Thanks!

#2 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 28 February 2011 - 03:44 AM

Seeing as IE9 is not officially released yet, I am not surprised that you're having some issues. Until IE9 is formally released, I would recommend using another browser.

#3 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 28 February 2011 - 11:53 AM

I would suggest clearing you IE cache, the theme only checks for IE version less than 8 to show that message, so 8, 9, 10 whatever will always work.