Jump to content


Photo
- - - - -

Right Footer extending with empty text box in sidebar


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 08 February 2010 - 11:53 PM

I'm on the iblogpro theme and noticed that when I ad an empty text box to the top right sidebar the footer box on the right is affected. I was hoping there's a quick fix for this.

The site is

www.ibloogle.com


Thanks,
Ken

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 10 February 2010 - 07:57 AM

can you post a screenshot with the issue?

#3 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 10 February 2010 - 01:03 PM

Check this out now! Thanks, Ken

#4 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 11 February 2010 - 10:11 AM

Hey kenazar. I've seen this happen before when using a text widget without a title (its the way text widgets are constructed; titles are a must). Check to see if the titles are all there. And if not, then put one in, and hide the title using css.

#5 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 12 February 2010 - 04:11 PM

You got it! Thanks Also, how would you hide the title under the css? Ken

#6 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 13 February 2010 - 02:20 AM

hey kenazar, do you have firebug installed? use that to figure out how to isolate the element and set it to display none like this: {display:none} If you give me a live link I can give you the code.

#7 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 15 February 2010 - 08:31 PM

jnoh- on firebug is there a way to communicate the changes directly to the website for instant and permanent changes? Thanks, Ken

#8 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 15 February 2010 - 09:03 PM

@jnoh I have noticed this problem too when I added the widget text. I checked to make sure names were properly done and it still seems to be acting up. Any ideas of how to fix this problem when adding a text widget? Thanks!

#9 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 16 February 2010 - 03:09 AM

on firebug is there a way to communicate the changes directly to the website for instant and permanent changes?

Yes, this is done with 'custom css'

@Dusty --
Did you add a title to all your widgets? If so, can you post a screenshot?