Jump to content


Photo

Google Friend Connect widget not showing up in any sidebars.


  • Please log in to reply
12 replies to this topic

#1 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 18 February 2011 - 03:24 AM

Hi, I have added the Google Friend Connect HTML code into a text widget on one of the Secondary sidebar options, I also try the Content Sidebar. I then went to my PhotoBlog Page and selected Secondary Sidebar, and/or Content Sidebar from the drop down menu. But the Google Connect Widget still does not show up on my site. http://shaznyc.com/photoblog/ . I would like the Google widget to show up on this page: http://shaznyc.com/photoblog/ Is there any thing else that I need to do in order to activate the widget. What are the "steps" for activating Google Connect widget. or any widget. Thank you, SHAZ.

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 18 February 2011 - 04:11 AM

Every plugin is different, you might want to check the plugin installation page for your plugin and contact it's author. Thanks, Bryan

#3 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 18 February 2011 - 03:24 PM

Thanks Brayan, But Coogle friends connect is not a Plugin. It is sort of like a Badge created on the Google site here: http://www.google.co...t/home/overview . Then I copy and paste a bit of HTML code into my website. I paste the HTML code into a Text Widget on my Stationpro3 theme website. But the Badge is not showing up on the Sidebar on the Page where I placed it. I am thinking there are some steps that I am missing. What more do I need to do when make a Widget in StarionPro Theme? I have never make a Widget befre. Thanks, Shaz.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 February 2011 - 06:02 PM

Can you post the HTML code here so we can see what it looks like?

#5 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 18 February 2011 - 08:08 PM

Hi,I would like the Google Friends Connect Widget to show up on my PhotoBlog page, here: http://shaznyc.com/PhotoBlog . The PhotoBlog page has been set to stream the Posts. Could that be why the widget is not showing up? Here are the codes: <!-- Include the Google Friend Connect javascript library. --> <script type="text/javascript" src="http://www.google.com/friendconnect/script/friendconnect.js"></script> <!-- Define the div tag where the gadget will be inserted. --> <div id="div-8072032387309035274" style="width:276px;"></div> <!-- Render the gadget into a div. --> <script type="text/javascript"> var skin = {}; skin['BORDER_COLOR'] = 'transparent'; skin['ENDCAP_BG_COLOR'] = 'transparent'; skin['ENDCAP_TEXT_COLOR'] = '#999999'; skin['ENDCAP_LINK_COLOR'] = '#cc6600'; skin['ALTERNATE_BG_COLOR'] = 'transparent'; skin['CONTENT_BG_COLOR'] = 'transparent'; skin['CONTENT_LINK_COLOR'] = '#cc6600'; skin['CONTENT_TEXT_COLOR'] = '#cc6600'; skin['CONTENT_SECONDARY_LINK_COLOR'] = '#cc6600'; skin['CONTENT_SECONDARY_TEXT_COLOR'] = '#666666'; skin['CONTENT_HEADLINE_COLOR'] = '#999999'; skin['NUMBER_ROWS'] = '4'; google.friendconnect.container.setParentUrl('/' /* location of rpc_relay.html and canvas.html */); google.friendconnect.container.renderMembersGadget( { id: 'div-8072032387309035274', site: '09223826135334237511' }, skin); </script> Thank you, Shaz.

#6 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 18 February 2011 - 11:30 PM

Hmmm, I'm not sure why it's not showing up for you. I just made a quick test one and plugged it into my test page, and as you can see here it's showing up just fine: http://orangeola.com...imps/contact-2/ Perhaps go through and make the widget again and try the new code?

#7 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 19 February 2011 - 06:35 PM

Yes I can see yours fine. But how did you do it? What were the "steps" you took in order to accomplished it. Please explain. I am a newbe to WordPress and StationPro3.

Here are the steps I took:

1- I went to the Google Connect Site generated the Codes, and I copy the codes.

2- I came back to my WordPress > APPEARANCE > WIDGETS. I drag a Text Widget to the Secondary Sidebar tab. I paste the Codes into the Text Widget. And SAVE it. [Screen Shot]

3- I then went to the PhotoBlog Page > Edit > [Screen Shot], then selected the Secondary Sidebar from the drop down menu. [Screen Shot]

4- Update WordPress.

I must have made a wrong step some where, because the Google Connect does not show up.
Thanks,
SHAZ.

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 19 February 2011 - 07:30 PM

Can you try dragging the widget into a different sidebar to see if it works?

#9 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 20 February 2011 - 01:02 AM

Hi Catrina, as I have mention above, I have tried the Content Sidebar as well. I also tried the Short Sidebar and the Full-Width Sidebar too. It's still NOT showing up. I also tried removing the FlickrRSS Plugin from the SideBar, but still nothing. I would like the Google Friend Connect to show up on this Page here: http://shaznyc.com/photoblog/ Thanks, SHAZ.

#10 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 20 February 2011 - 03:58 AM

When I made the widget to test I just used the default options and didn't really do any customization. When you made your widget, did you adjust any of the options? Perhaps one of those is causing the issue...

#11 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 20 February 2011 - 02:12 PM

What "options" would you be talking about. Appearance > Widgets: I just paste the HTNL Codes into the Text Widget, then drag it to the Secondary Sidebar, then saved. It seems that the Sidebars are set to a default setting and none of the Widgets I added will take affect.

#12 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 20 February 2011 - 06:53 PM

I think the "options" Tyler is referring to are the Sidebar Options (in Theme Options). Have you selected the Default Sidebar mode?

#13 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 20 February 2011 - 11:45 PM

Great! I selected the Sidebar Options in the Theme Options and it's working now. That was the step I was missing. Thanks Catrina, SHAZ.