Jump to content


Photo
- - - - -

My iBlog Pro not uploading.....


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 dandersonphoto

dandersonphoto

    Member

  • Members
  • PipPip
  • 13 posts

Posted 08 February 2010 - 08:43 PM

I can't get my theme to upload. I'm a newbie and I'm having major problems. Please help. This is the message I'm getting and I don't know where to start. Unable to create directory /home/donn/public_html/blog/wp-content/uploads/2010/02. Is its parent directory writable by the server?

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 08 February 2010 - 10:02 PM

If you upload your theme with FTP, you should be putting it in the folder ....wp-content/themes, not the uploads section

Also, it's possible that you are uploading the wrong file if you are using the wordpress upload feature.

Please Login or Register to see this Hidden Content



#3 dandersonphoto

dandersonphoto

    Member

  • Members
  • PipPip
  • 13 posts

Posted 08 February 2010 - 10:57 PM

Not sure what an FTP is and iBlogPro3.zip was not in the folder only iBlogPro. I have been working on this for 8 hours and it has been frustrating with no one to call for assistance. I just want my site to look like the demo so I can begin to input content. I love this theme but can't seem to get it going.

#4 dandersonphoto

dandersonphoto

    Member

  • Members
  • PipPip
  • 13 posts

Posted 09 February 2010 - 03:23 AM

Working on it has paid off. I'm coming along but very slowly. Thanks.