Jump to content


Photo
- - - - -

Feature Slider only showing 2 Features


  • Please log in to reply
5 replies to this topic

#1 jace0006

jace0006

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 February 2011 - 08:11 AM

Hi All, I like the feature slider, however, it seems to be kind of sketchy when it comes to displaying more than 2 features. I set the maximum features to 5 in the "Feature Settings" and have 3 features setup and published to the same "Feature Set." I am fairly new to wordpress but I do understand code. Is there a way I can fix this? I switched from Pagelines Pro to Pagelines Base and still cannot get this thing to show more than 2 features. As a bonus, is it possible to setup the index.php as it currently is now. I don't have "Home" setup as a page as I like the way it looks

Please Login or Register to see this Hidden Content

Is it best practice for wordpress to create a "Home" page? Thanks for all the help!

#2 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 16 February 2011 - 03:07 PM

Hi Eli - We've seen this issue before, and it's turned out to be a plugin conflict. Do you have any plugins enabled? If so, I would try disabling them and seeing if the feature works then. If it does, re-enable them one by one to find the culprit.

#3 jace0006

jace0006

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 February 2011 - 08:05 PM

Ahh lovely plugins - I appreciate the response and will try it out tonight. Thanks again!

#4 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 17 February 2011 - 03:35 AM

No problem... Let us know how it goes.

#5 jace0006

jace0006

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 February 2011 - 09:00 PM

I removed all the plugins and it seemed to fix the 2 features being shown. I found the one that was giving the issue and it was the sort order types plugin (the one that is suggested I get from the welcome page). Not a big deal as I can probably sort it manually through the database. The problem I see now is that I have a blank feature (#4) when I only have 3 features. Maybe this is better for another topic. Thanks again for the help!

#6 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 18 February 2011 - 03:28 AM

You may want to copy out your features, delete them and then recreate them. Thanks, Bryan