Jump to content


Photo
- - - - -

Different coloured text in different languages in IE


  • Please log in to reply
1 reply to this topic

#1 andulka

andulka

    Super Member

  • Members
  • PipPipPipPip
  • 159 posts
  • Country: Country Flag

Posted 15 February 2011 - 11:48 PM

It's happened again - this time the other way round: the font colour of the different language versions is different, and neither is the default.
I've set the font colour to white in custom css, but only the English text is white (last time it was the Finnish text that was white and the English the other colour). Interestingly even removing the custom colour from custom css doesn't change the colour of the Finnish font - the English changes into the default colour but the Finnish remains a colour which is something in between white and the default.
Any idea what could be causing this? I only notice it in IE. Adding the code manually to every single page is a pain (plus in practise not even possible for the posts), but I would like to have the language versions to looking the same...
To make matters even more weird, the font on the front page is white in both language versions, even though I haven't added it manually (but it's in bold).
The theme is Station pro and the page is

Please Login or Register to see this Hidden Content



#2 andulka

andulka

    Super Member

  • Members
  • PipPipPipPip
  • 159 posts
  • Country: Country Flag

Posted 16 February 2011 - 12:43 AM

Never mind, found it. It was an error in the colour code of one submenu item (wasn't properly closed).