Archived

This topic is now archived and is closed to further replies.

Fixing the Pageline Logo/Link in Middle of Pages

5 posts in this topic

Posted · Report post

Hi, I am having the same challenge with the Pagelines logo appearing in the middle of the page - for example: http://business-blog-consultant.com/training/ Happy to provide the link back to you in the footer :) Can you help guide me to the fix? Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

Jano444, The PageLines logo can be happily returned to the footer by going into the stylesheet and pasting this code:

#cred {position:relative;}

I recommend searching for #cred and placing the code near the other styles so it stays organized. Let me know if this works out for you.

Share this post


Link to post
Share on other sites

Posted · Report post

Excellent - thanks for the fix - It's All good now!

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you SOOOOOO much! That problems has plagued me for about a month! "Such a simple solution!" . . . if you know how to code.

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry!!! I have to revisit this post. I went in and placed the code on the bottom of the Stylesheet and all was fine! I quit working on the site and the next day when I came back, I had the same problem again. So I tried to fix it again and no such luck. Now I have another problem. my site is this http://livegolflessons.com/ Now a piece of code shows up on the front page at the bottom left. Please tell me how I can remove it!!

Share this post


Link to post
Share on other sites