Jump to content


Photo
- - - - -

How to Disable Picture Link in Boxes


  • Please log in to reply
11 replies to this topic

#1 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 11 February 2011 - 09:43 AM

Hi, I am wondering how to disable the respective links associated with the pictures within "Boxes"? Thank you! Tim

#2 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 11 February 2011 - 09:44 AM

Website = business-english-editors.com

#3 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 11 February 2011 - 02:56 PM

Hi Tim - If the images were input using the "PlatformPro Box Options" on the box edit screen, then the link is optional, and is added in the "Box Image Link" text box. However, if the image and link were added in the main content area of the edit screen, (which, if I'm looking at it correctly, yours were), you would just need to delete the anchor tag surrounding the image. For instance, currently you have: `

Please Login or Register to see this Hidden Content

` That would become: `` Hope that helps.

#4 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 12 February 2011 - 02:16 AM

Thanks, Kate. This is quite helpful. The only issue is that I do not know where to go to find this code to make the edit you suggested. Best, Tim

#5 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 12 February 2011 - 03:20 AM

Hey Tim - In the left column you'll see a "Boxes" heading. Below that, select "boxes". You'll see a list of the boxes that are being used, similar to the way posts appear. Click on the box you want to edit, (or select "edit" for the one you're looking to edit.) Then go from there. Make more sense?

#6 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 14 February 2011 - 10:12 AM

I think I am in the right spot now, however there is still an issue.

I went to "Boxes" -> "Boxes"-> "Our Clients" -> "Text Box" -> "HTML" -> "Code" -> and then I deleted:

Please Login or Register to see this Hidden Content


That (1) successfully disabled the link associated with the picture, BUT (2) changed the font in the "Our Clients" box.

What would you suggest as a next step?

Thanks!

#7 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 14 February 2011 - 10:14 AM

The code I deleted:

Please Login or Register to see this Hidden Content



#8 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 14 February 2011 - 10:15 AM

[code=auto:0]

Please Login or Register to see this Hidden Content



#9 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 14 February 2011 - 10:16 AM

Please Login or Register to see this Hidden Content



#10 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 14 February 2011 - 10:19 AM

...I'm having trouble inserting into this post the code I deleted, for some reason. Anyway...I deleted the code you suggested.

#11 tim4708

tim4708

    Super Member

  • Members
  • PipPipPipPip
  • 111 posts

Posted 14 February 2011 - 10:58 AM

I played around with it. Problem solved. Thanks so much, Kate!

#12 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 14 February 2011 - 12:06 PM

No problem Tim... Glad you got it working ;)