Jump to content


Photo

Colored Bars Beneath Post Titles is Hidden


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 naoh

naoh

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 04 February 2010 - 08:01 PM

I'm configuring someone's site to use the WhiteHouse Pro theme. While I am using the default blue color theme, I' having a problem which appears no matter which color is used. Beneath the post titles is the line which says "On [Date], in [Category], by [Author]. For some reason, the blue bar which should provide a background to this text is not there, though I assume it's present but showing itself as white colored instead of blue. I don't believe I changed anything which caused this, and I'm not recognizing anything in the WHP options which would correct this unwanted appearance. Thoughts? Suggestions?

#2 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 04 February 2010 - 08:40 PM

Check to see if anything is filled in the WHP Options > Display Options --> Post-Meta Background Color.

#3 naoh

naoh

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 05 February 2010 - 12:05 AM

Thanks for the quick reply. All fields on the WHP Options > Display Options page are blank. Any other suggestions?

#4 naoh

naoh

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 07 February 2010 - 05:02 AM

Well, I never quite determined what was causing the problem, but I fixed it by deleting all of my WhiteHouse Pro theme files and re-installing them with my original set.

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 10 February 2010 - 06:38 AM

Glad you got it worked out :)