Jump to content


Photo
- - - - -

Hide Footer By Default


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 sgarben

sgarben

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 01 February 2011 - 03:26 PM

I've been able to hide all footers by default except on my Blog page, which has been set to Blog instead of home. Even in the template I've deactivated the 3-column footer. Yet it still seems to show up.

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 01 February 2011 - 07:04 PM

Did you also click the "hide on posts page" form when you chose to hide them by default in the template setup screen.

#3 sgarben

sgarben

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 04 February 2011 - 10:15 PM

I've taken the footers and put them in the available/disabled section. I do not see the hide by default setting.

#4 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts

Posted 04 February 2011 - 10:36 PM

Where you see the "morefoot sidebars" block click on "advanced settings" and check "hide by default" and "hide on posts pages".

#5 sgarben

sgarben

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 04 February 2011 - 11:00 PM

The morefoot sidebars is not in the displayed post pages section, nor does it show an advanced settings toggle.

#6 sgarben

sgarben

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 04 February 2011 - 11:01 PM

Nevermind, I've found it.