Jump to content


Photo
- - - - -

WH Pro comments on pages


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 thefoff

thefoff

    Member

  • Members
  • PipPip
  • 21 posts

Posted 17 October 2009 - 06:00 PM

For some reason, comments (while they are allows on the admin panel) are not showing up on pages, only on posts. Using default template:

Please Login or Register to see this Hidden Content

Using highlight template (which is preferred):

Please Login or Register to see this Hidden Content

It's working on the blog posts and was working on some pages, but then stopped appearing on the pages.

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 17 October 2009 - 06:49 PM

Did you enable comments on pages in the theme options? If you have, did you get this working at one time?

#3 thefoff

thefoff

    Member

  • Members
  • PipPip
  • 21 posts

Posted 17 October 2009 - 09:22 PM

There is nothing about comments on pages in the theme options. On the individual pages, I have selected the allow comments option.

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 18 October 2009 - 12:46 AM

And did it work? Or is it not working as expected? Ap

#5 thefoff

thefoff

    Member

  • Members
  • PipPip
  • 21 posts

Posted 19 October 2009 - 03:54 AM

It is still not working. I haven't been able to get comments to work on any pages. I don't recall if they ever did.

#6 thefoff

thefoff

    Member

  • Members
  • PipPip
  • 21 posts

Posted 19 October 2009 - 03:56 AM

Specifically, any of the subpages under issues:

Please Login or Register to see this Hidden Content



#7 thefoff

thefoff

    Member

  • Members
  • PipPip
  • 21 posts

Posted 20 October 2009 - 05:44 PM

got it to work. didn't realize there were two different places i needed to set "allow comments". i only set one of the places.

#8 rbojanssen

rbojanssen

    Member

  • Members
  • PipPip
  • 15 posts

Posted 23 October 2009 - 07:09 PM

The setting in the Options page is the "default" when CREATING new pages of posts. Maybe that explains what went wrong. On my site I have the default option ON for POST but OFF for PAGES. Because most pages don't have any use for comments, only now and then I turn it on (when writing it) for an individual page.