Jump to content


Photo
- - - - -

post thumbs in magazine mode and editing 5 footer elements


This topic has been archived. This means that you cannot reply to this topic.
17 replies to this topic

#1 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 19 January 2011 - 06:47 AM

Hi All - my post thumbnails are not showing up in magazine mode. I do have the box checked "In post clips" under Blogs and Posts area. Any ideas? Also, how do I edit the 5 sections in the footer area? site is: www.powerconcretemixers.com Thanks!

#2 intellagentz

intellagentz

    Super Member

  • Members
  • 121 posts

Posted 19 January 2011 - 07:13 AM

How are u uploading thumb? As for footer, you need to go to widget area and select 5 column footer. Its empty but the moment u add 1 widget, the existing footer defaults will be over-ridden

#3 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 19 January 2011 - 08:24 PM

via amazon API. Funny thing is that it works in standard blog mode but not in magazine blog layout mode... Thanks for the tip on the footer!

#4 intellagentz

intellagentz

    Super Member

  • Members
  • 121 posts

Posted 19 January 2011 - 08:31 PM

Interesting. I just imported my blogger blog over to Wordpress and just learned of an Auto Post Thumbnail generator plugin that populated my posts without having to manually add Feature Thumbs as per Pagelines. Just ran it and it worked like a charm and I'm running Mag Style too. You might wanna look into that as another option.

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 20 January 2011 - 01:24 AM

Have you enabled thumbs on 'clips'?

#6 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 20 January 2011 - 06:46 PM

Andrew - yes, have that enabled and still not showing up. Carl - sure that would be great. What's the plugin name?

#7 intellagentz

intellagentz

    Super Member

  • Members
  • 121 posts

Posted 20 January 2011 - 07:02 PM

exactly that, "Auto Post Thumbnail". You need to execute the "Generate Thumbnails" button once installed...it then processes in a few minutes (depending on number of posts)

#8 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 20 January 2011 - 07:24 PM

Carl - I tried that and it's still not working. Any other ideas guys?

#9 intellagentz

intellagentz

    Super Member

  • Members
  • 121 posts

Posted 20 January 2011 - 07:55 PM

Shot in the dark here...go to Wordpress Settings and click on Media Settings..check over the image sizes...any chance the thumbnail settings are empty? Not even sure that would do it, but worth a look.

#10 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 20 January 2011 - 10:16 PM

Thanks for your post Carl. They are set to 150 x 150. Darn I was hoping that was it!

#11 intellagentz

intellagentz

    Super Member

  • Members
  • 121 posts

Posted 20 January 2011 - 10:37 PM

Ok, I'm done for solutions. Beyond my knowledge base. However, I will say this. It appears your images are located in your images folder and not in the wp-contents/upload folder. I think that could quite conceivably be your problem but I'll leave that one for the experts...

#12 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 21 January 2011 - 12:03 AM

Wired thing is...is that when I'm in regular blog layout mode, the thumbs show up just fine, but not in magazine blog layout mode. Oh well, thanks for trying Carl. I appreciate. BTW, who are the experts around these parts and how do I get them engaged?

#13 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 21 January 2011 - 03:27 AM

Further review on the way. Thanks, Bryan

#14 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 22 January 2011 - 03:03 AM

Thanks Bryan - looking forward to it!

#15 intellagentz

intellagentz

    Super Member

  • Members
  • 121 posts

Posted 22 January 2011 - 03:41 AM

Hi Adam, Here's another "give it a shot" ideas. I've had a few issues with the Post Page the last few days. One of the things I found I had to do was to go to the Page settings, and select your designated Blog (Posts) page and click Edit. In the Page Attributes area of the Pagelines (right hand side) select a different template than the one you have selected. Click update. Then select the original template (which should be "Default") you had and again click update. Check the Blog page again for the thumbnails.

#16 excelim

excelim

    Member

  • Members
  • PipPip
  • 16 posts

Posted 25 January 2011 - 01:46 AM

Carl, I'll give you credit man, you're trying. I appreciate it. This didn't work either. Do you know file I should look at to determine where it's looking for the thumbnail files in Magazine mode?

#17 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 25 January 2011 - 06:10 AM

Developer input soon... Thanks, Bryan

#18 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 25 January 2011 - 06:56 PM

When you upload them via Amazon API what does the data end up looking like? Usually images that aren't attached via the "featured image" way are done so with custom fields manually. Check your custom fields and see if there is a value for thumbs and we can get into the template.postloop.php file and try and modify it with that value.