Jump to content


Photo
- - - - -

feature set selection


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 jeffsbesthemp

jeffsbesthemp

    Super Member

  • Members
  • PipPipPipPip
  • 133 posts

Posted 16 January 2011 - 04:01 AM

Hi, Platform pro plugins: nexgen gallery this one should be basic we're trying to figure out how to select or where to find the featurette set selector and can't find it in the docs or forum questions. We've looked all through the different sections and can't find it. how and where do we change it from default images to our custom bundle? Please let us know if you happen to know. Thank you!

#2 bevj

bevj

    Super Member

  • Members
  • 200 posts

Posted 16 January 2011 - 04:50 AM

Jeffery,

You need to set the feature to play only the desired feature set, correct?

if so, To do this you need to create a custom feature set by selecting add feature set and the create a new category.

then as you "add new feature",check the boxes for only that custom category from the selector on the right.

then create or add the feature content to a page.

then select the custom feature to play on the feature selection options (scroll down below where you write your content)

hopefully that gets you in the right direction,

Cheers,

Bev

#3 jeffsbesthemp

jeffsbesthemp

    Super Member

  • Members
  • PipPipPipPip
  • 133 posts

Posted 16 January 2011 - 05:19 AM

Hi Bev! thank you for getting back to quick. :) We got as far as the custom category, and the featurettes are assigned to the category, but the featurette slider isn't page specific. It's just how it shows up if you drag and drop it onto the active side for the template setup. We can't figure out how to make just the selected feature set play. right now its' playing everything, and we just want the ones assigned to a category called "Jeffsbesthemp-mainfeaturettes" We're so close! Thank you for trying to help. we just need to find where to switch it from "default-images" to that. :)

#4 bevj

bevj

    Super Member

  • Members
  • 200 posts

Posted 16 January 2011 - 06:05 AM

A couple places I would start the hunt would be to make sure that on the page editing screen the custome field box for the feature has the right category being displayed.

mine looks this. Posted Image

you can change it by scrolling down a bit to this box. and make sure the selection is just for your category is set. Posted Image

also, makesure none of the default pagelines features made it into your custom category

Posted Image

hopefully this helps.

Bev

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 16 January 2011 - 06:50 PM

Thanks for the help Bev! Good answers...

#6 jeffsbesthemp

jeffsbesthemp

    Super Member

  • Members
  • PipPipPipPip
  • 133 posts

Posted 18 January 2011 - 09:29 AM

Thank you Bev! These look great, that's exactly the info we were trying to find. We'll try it out and high five your karma if it works! :)

#7 jeffsbesthemp

jeffsbesthemp

    Super Member

  • Members
  • PipPipPipPip
  • 133 posts

Posted 18 January 2011 - 09:38 AM

Excellent, that totally worked. Just in case it helps anyone out, we have our home page set as static, so posts don't show up there and clutter the appearance.

With it set as static page, neither of us realized that although the featurette feature, is dropped and made active for all the pages, that EACH PAGE can have the set of slides selected to be a different set if we'd like, or the same set all the way through. It's a really smooth powerful feature, no pun intended! Ha. :)

Thank you so much for your help! you have officially had your Karma points high fived by us.