Jump to content


Photo

Station Pro and Twitter


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 sanzari

sanzari

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 23 January 2010 - 11:42 PM

Spoke to Andrew so i get directed here for faster resolution. I wanted to know if i got my twitter name and feeds in the right places on the option section of station pro, why do i not get any feeds when i update my twitter ?? Do i need to push from twitter or does station pro just pull and reformat ? thanks

#2 scotman

scotman

    Member

  • Members
  • PipPip
  • 21 posts

Posted 05 February 2010 - 07:16 AM

I just set mine up a few days ago their should be no need to set any options in twitter only within the stationpro theme. In the wordpress admin navigate to appearance..then click on StationPro Options. Then in the StationPro Options panel click media. under twitter user name type in your twitter user name and under twitter url type your twitter username url. For example.. My Twitter username is: whitetailin My twitter url is: http://twitter.com/whitetailin You can virtually pull from anyones twitter rss if you wanted to..

#3 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 06 February 2010 - 12:01 AM

Make sure your twitter account is not set to private.

#4 cokie69

cokie69

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 28 February 2010 - 01:42 AM

Well guys, then I must be an idiot!!!. I have done exactly as scotman says and I've also made sure my twitter acc is not set to private and still is NOT showing anything, just the message "No recent Twitter posts.". Is it possible that there has been any kind of change at Twitter and now something in our templates is broken?. Help pls.

#5 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 02 March 2010 - 03:41 AM

Hey cokie69, Does it always display like that. Have you tested it with other twitter accounts?

#6 cokie69

cokie69

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 04 March 2010 - 08:54 AM

Yes, I've tried with other accounts... even tried with scotman's (sorry!, was just testing!) and it does not show -never did.

#7 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 05 March 2010 - 12:56 AM

Okay this may be a problem with your php server settings. Do you have access to the php.ini file (should be in the root folder of your hosting)? You're going to want to set `allow_url_fopen = on`

#8 cokie69

cokie69

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 March 2010 - 08:28 PM

jnoh.... already had this setting in my PHP.ini!... still not showing the tweets... any other suggestion?. Thanks

#9 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 16 March 2010 - 08:30 PM

you may have a plugin conflict of some sort? have you checked that out? (selectively deactivating/reactivating plugins)

#10 cokie69

cokie69

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 23 March 2010 - 02:42 AM

Tried that!... deactivating everything but the Twitter for Wordpress plugin. The error I get is: "Plugin could not be activated because it triggered a fatal error." ... no further details :( I've placed twitter.php in /wp-content/plugins, right? What else then?