Jump to content


Photo

Feature Box Margins in WHP


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 dscouron

dscouron

    Member

  • Members
  • PipPip
  • 29 posts

Posted 23 January 2010 - 06:55 AM

I've been staring at the feature page and noticed that the margins for the 3 Feature Boxes don't seem to line up with the margins in the footer. Seems they are set farther to the right than any of the other margins (content, footer, etc.). Is there an easy way to tweak that? Have you noticed that before because it could be something I did?

#2 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 23 January 2010 - 07:53 AM

Do you mind sending a live link? Check the demo to see if you see the problem there also. If not, it's probably something you did. Whatever it is, send a link so I can help.

#3 dscouron

dscouron

    Member

  • Members
  • PipPip
  • 29 posts

Posted 23 January 2010 - 04:13 PM

working locally so can't give you a live link, but here's a screenshot:

Posted Image

#4 dscouron

dscouron

    Member

  • Members
  • PipPip
  • 29 posts

Posted 24 January 2010 - 02:22 AM

Also, checked the demo the margins seem to be off there too.

#5 dscouron

dscouron

    Member

  • Members
  • PipPip
  • 29 posts

Posted 25 January 2010 - 06:33 AM

I made a mistake. Just measured everything out and it's not that the FeatureBox margins are too wide, it's the margins in the footer that are too small. All of the content needs to be pushed to the right. Any thoughts?

#6 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 26 January 2010 - 09:37 AM

Dscouron, try this:

 #morefoot .widget {padding:10px 20px}
	#morefoot #searchform {width: 244px}
	#searchform {padding: 4px 20px}

That should fix the issue. Let me know if that works for you.

#7 dscouron

dscouron

    Member

  • Members
  • PipPip
  • 29 posts

Posted 26 January 2010 - 11:07 PM

That's exactly what I needed. Thanks for the help.