Jump to content


Photo
- - - - -

Template Setup Not Working (Default Page)


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts

Posted 02 January 2011 - 10:29 PM

I'm trying to get my layout to look like this:

Please Login or Register to see this Hidden Content



But the Default page won't alter what I need. I just want to have the latest blog post(s) on the default/home page.

Here are the setting that I have:
Posted Image

My website is

Please Login or Register to see this Hidden Content



Can anyone please help me?

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 03 January 2011 - 02:03 AM

Sure we are here to help, so have you created a page? Can we see a live link or screenshot of a default page? (your link is returning 404)

#3 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts

Posted 04 January 2011 - 03:20 AM

Hey Andrew, Sorry about that... forgot the http:// Here it is:

Please Login or Register to see this Hidden Content

Thanks!

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 04 January 2011 - 07:44 AM

Well all the other pages seem to work fine, so what is different about this page?

#5 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts

Posted 04 January 2011 - 01:16 PM

Sorry, Forgot that we were migrating the website last night. Here it is now:

Please Login or Register to see this Hidden Content

The problem is that it isn't showing the latest blog post on the default (home) page below the Pageline Boxes and above the More Footer. I think I have the setting correct (i.e. "content area" is in the default page template)... any suggestions as to why the content area isn't showing up?

#6 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 04 January 2011 - 04:48 PM

You haven't created a static home page right? If not then it should display the blog posts just fine.

#7 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts

Posted 04 January 2011 - 05:48 PM

I'm not quite sure what you mean by static home page. When you got to our site, the home page "seems" static. Either way, the posts aren't showing up. Are the setting wrong?

#8 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 04 January 2011 - 11:52 PM

well, the 'default' page isn't the blog page... so it should be showing posts. That's why we're confused. Under 'settings' > 'reading' what do you have the blog page set as?

#9 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts

Posted 05 January 2011 - 02:55 PM

Genius! AP, you fixed it. I haven't ever changed those setting and definitely didn't know that the 'reading' setting affected what it did. I had it set to static page with the 'home' being selected. I've changed it and it's working like a charm. Whew! THANKS SO MUCH!