Jump to content


Photo
- - - - -

Settings Hide on posts pages


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 demo

demo

    Newbie

  • Members

  • 8 posts

Posted 25 December 2010 - 05:29 PM

Maybe im a little slow and have totaly missunderstood the purpose of this functionality. but when i press the checkbox called "Hide on post pages" on for example sopeboxes it does the complete oposite. it does not show them when im on the front-page but shows them when im inside a post. site is, www.russen.no/dittlivsparty

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 25 December 2010 - 06:55 PM

Have you checked your Template Settings (Theme Options > Template Settings) to see where the Soapboxes are enabled?

#3 demo

demo

    Newbie

  • Members

  • 8 posts

Posted 25 December 2010 - 07:10 PM

im not quite sure where you mean i should check.. do you mean the framework seo? the settings link? i havent alltered any of the default settings if thats what you are trying to say.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 26 December 2010 - 07:16 PM

Ah, I see (I was referring to Template Settings under Theme Options on the left side of your Dashboard). I was checking to see if the Soapboxes are enabled in the first place (in the Single Post page) and if they are, then perhaps that was the root of the problem. Can you check to see if they are enabled? To check, go to Theme Options > Template Settings > click on the dropdown menu and click on Single Post Page > check to see if the "Soapboxes" section is in the box on the left.

#5 demo

demo

    Newbie

  • Members

  • 8 posts

Posted 30 December 2010 - 02:36 PM

Thanx Catrina! :-)