Archived

This topic is now archived and is closed to further replies.

  • 0

Settings Hide on posts pages

Question

Posted · Report post

Maybe im a little slow and have totaly missunderstood the purpose of this functionality. but when i press the checkbox called "Hide on post pages" on for example sopeboxes it does the complete oposite. it does not show them when im on the front-page but shows them when im inside a post. site is, www.russen.no/dittlivsparty

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

im not quite sure where you mean i should check.. do you mean the framework seo? the settings link? i havent alltered any of the default settings if thats what you are trying to say.

Share this post


Link to post
Share on other sites

Posted · Report post

Ah, I see (I was referring to Template Settings under Theme Options on the left side of your Dashboard). I was checking to see if the Soapboxes are enabled in the first place (in the Single Post page) and if they are, then perhaps that was the root of the problem. Can you check to see if they are enabled? To check, go to Theme Options > Template Settings > click on the dropdown menu and click on Single Post Page > check to see if the "Soapboxes" section is in the box on the left.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanx Catrina! :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Have you checked your Template Settings (Theme Options > Template Settings) to see where the Soapboxes are enabled?

Share this post


Link to post
Share on other sites