Archived

This topic is now archived and is closed to further replies.

  • 0

iBlog Pro 3 - Custom Image Errors

Question

Posted · Report post

Hello, I have been working on my blog for a couple of weeks now and still can't figure out how to replace the Custom Header and Favicon Images. I have uploaded both files via FTP to the same folder where the placeholder favicon image is located and pasted the image URLs in the appropriate boxes on the iBlog Pro Options page. What I am pasting reads exactly as follows: http://investba.com/wordpress/wp-content/themes/iBlogPro3/images/iba_fioibaattc.gif, and the file size is less than 50KB. But whenever I click "Save Options," I get the broken image icons on the Options page as well as on the live blog. Any advice or recommendations would be appreciated. Patrick InvestBA.com patrick@investba.com

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hey Patrick, When I click on the link I get a 404. If you can navigate to the image URL manually then it will work in the custom image field. For example: http://www.pagelines.com/images/iblogpro3header.png You are probably using an invalid url in the field.

Share this post


Link to post
Share on other sites

Posted · Report post

Also the image file can be hosted anywhere....

  • Your WP install
  • Imgur
  • Photobucket
  • Flickr
  • Etc...

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, Andrew. I uploaded it to Flickr, and it seems to be working fine. Regards, Patrick

Share this post


Link to post
Share on other sites