Jump to content


Photo
- - - - -

Confused about boxes...


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 arretx

arretx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 17 December 2010 - 12:59 AM

A colleague of mine has a site (

Please Login or Register to see this Hidden Content

) where the front page shows what appear to be boxes with inline thumbnails and titles as links to posts or pages.

As I've played around with boxes and soap boxes, I have no idea how to get the icons to hang to the left...

Posted Image

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 17 December 2010 - 04:55 AM

Try adding this:

`
.inline_thumbs .fboxgraphic {
float: left;
padding-right: 15px;
padding-top: 5px;
}
`
To Custom Code > Custom CSS.

If that's not quite it I need a link to your site.

Thanks, Bryan

#3 arretx

arretx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 19 December 2010 - 03:19 AM

Okay, I figured out the thumbnail left align problem, but now I'm pulling my hair about about making the title of the box a link to the information that I want to link to. Maybe I'm not understanding the concept of boxes, but they seem to me to be a summary of more information that you can get to, but the title doesn't become a link by default. Confused. Take a look at the home page at

Please Login or Register to see this Hidden Content

I can't replicate what he's done there to save my life. I can't tell what template is used as the front page, if the front page is a "page" or "post page" etc.

#4 arretx

arretx

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 19 December 2010 - 03:28 AM

Scratch that. I haven't figured out any thumbnail problems.

Please Login or Register to see this Hidden Content



#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 19 December 2010 - 06:20 PM

Which theme version are you using? (Go to Appearance > Themes and the version number is next to the theme name)

#6 janpeeters

janpeeters

    Advocate

  • Members

  • 308 posts

Posted 19 December 2010 - 07:19 PM

Hi Catrina and Bryan, I'm having the same problem. I can make the image clickable, but I would expect the title to become clickable too. This is not possible in 1.1.5. Hopefully this can be added. You might even consider making the whole text of even the whole box a link. Thanks. Jan

#7 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 20 December 2010 - 01:51 PM

@Jon You can make the thumbnail clickable by addinga URL to the option located in the fields below the main content area on the box "Edit" screen.