Jump to content


Photo
- - - - -

Features on main Home page


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 circaorbem

circaorbem

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 17 January 2010 - 12:11 AM

Hi, I completely new to WP,so this may be a simple issue of where I placed the theme in my directory. Question: When anyone goes to my "home" page,I would like it to be featured. Having the post page isn't as intuitive or elegant and the Feature option of iblog looks awesome!I can feature the other pages on my site,but not the post page. What am I doing wrong? Thanks for the great theme,Pagelines!

#2 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 17 January 2010 - 03:27 PM

If I undertand your question... I think your trying to make your feature page the "Main" landing page. You can go in and create a page and name it "Feature" or anything you want. On that same page on the right had side you have an option to choose the page template - try selecting Feature "Page-page content." This should solve everything and make sure to set the order to 1. I hope this helps, Ken ibloogle.com

#3 circaorbem

circaorbem

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 January 2010 - 01:26 AM

yup,I want to make my landing page a featured page. I've tried everything,but my WP "posts" page is still the landing page.

#4 dctadvisors

dctadvisors

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 January 2010 - 02:09 AM

I believe you need to go under Settings: Reading. There is a button at the top: "Front page displays." Change it from "Your latest posts" to "A static page" and make sure the page listed as your "Front page" (e.g., Home) is your front page.

#5 circaorbem

circaorbem

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 January 2010 - 02:43 AM

Aha! thats it! Thank you both SO much. I'm learning more and more about WordPress every day.