Jump to content


Photo
- - - - -

Sexy Bookmarks Plugin Showing Text In Post?


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 15 January 2010 - 07:38 PM

I just installed iblogpro3 and installed the sexybookmarks plugin that I always use and prefer with some issues. I've diabled the post footer sharing options and text is showing up in posts from sexybookmarks. Please help. website with the issue - www.ibloogle.com Thanks, Ken

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 15 January 2010 - 08:25 PM

hmmm. I don't know what in the theme could cause this.. Did you check with the plugin providers?

#3 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 15 January 2010 - 09:45 PM

I'm running wordpress mu and 200 some themes all run ok on the mu platform and this is my most favorite theme. Unfortunately the bookmarking tool does not work on the iblogpro3 which is the plugin of choice. Is it possible for someone to look into this further with the theme? Thanks, Ken

#4 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 15 January 2010 - 10:16 PM

Just tested on regular wp so it's definitely the theme. Thanks for all your help. Please let me know what files you may need. Ken

#5 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 16 January 2010 - 02:58 AM

I figured it out :) Any users that want to use a bookmarking tool on there posts like SexyBookmarks or Sociable must 'Disable" all excerpts on the theme and your up and running. Sociable was giving duplicate bookmarks and sexybookmarks was text in the post and the bookmarks below. Hope this helps, Ken

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 18 January 2010 - 07:31 PM

ohhh. I see the excerpts are registering the text from the plugin... manually setting excerpt text would probably fix as well.

#7 kenazar

kenazar

    Member

  • Members
  • PipPip
  • 21 posts

Posted 18 January 2010 - 10:29 PM

I tested some others as well. You definitely have to disable all excerpts for any type of social plugin to work. Best, Ken