Jump to content


Photo
- - - - -

PlatformPro: The Feature Slider needs some help


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 sidianmsjones

sidianmsjones

    Super Member

  • Members


  • 185 posts

Posted 01 December 2010 - 11:38 PM

- When you assign a post category to it, you'd expect that it would use the already assigned featured images. Instead you have to manually assign them. - There doesn't seem to be enough room for the post titles or the title font is too large. - You'd also expect that the posts it pulls in would automatically link to the posts themselves, but these must be manually assigned as well. - I don't see any options regarding turning off or on excerpts, or shortening them. - There seems to be no over-arching way of choosing options for the Feature Slider. For instance what if I would like ALL the slides to have white text on an overlay, etc, etc? All in all working with Feature Slider is very clunky. All the features are available but a hassle to work with.

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 02 December 2010 - 03:05 AM

Thanks, your ideas have been forwarded to the developers. Thanks, Bryan

#3 sidianmsjones

sidianmsjones

    Super Member

  • Members


  • 185 posts

Posted 24 December 2010 - 06:56 AM

Anyone know if there has been any improvements made on this? Also I'd love to know where I can keep a pulse on any changes, improvements, etc that happen with PlatformPro.

#4 ericmyers

ericmyers

    Advanced Member

  • Members
  • 98 posts

Posted 25 December 2010 - 07:32 AM

Will bump to Andrew.

#5 todcastgmailcom

todcastgmailcom

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 24 January 2011 - 06:31 PM

Any update here? I'm having similar problems. Pulling content from a blog post doesn't work very well at all...

#6 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 24 January 2011 - 08:11 PM

Auto generating content from the posts might seem like a good idea, but really there is no way that it would look good considering a feature image and a thumbnail are not the same.