Archived

This topic is now archived and is closed to further replies.

PlatformPro: The Feature Slider needs some help

6 posts in this topic

Posted · Report post

- When you assign a post category to it, you'd expect that it would use the already assigned featured images. Instead you have to manually assign them. - There doesn't seem to be enough room for the post titles or the title font is too large. - You'd also expect that the posts it pulls in would automatically link to the posts themselves, but these must be manually assigned as well. - I don't see any options regarding turning off or on excerpts, or shortening them. - There seems to be no over-arching way of choosing options for the Feature Slider. For instance what if I would like ALL the slides to have white text on an overlay, etc, etc? All in all working with Feature Slider is very clunky. All the features are available but a hassle to work with.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, your ideas have been forwarded to the developers. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone know if there has been any improvements made on this? Also I'd love to know where I can keep a pulse on any changes, improvements, etc that happen with PlatformPro.

Share this post


Link to post
Share on other sites

Posted · Report post

Will bump to Andrew.

Share this post


Link to post
Share on other sites

Posted · Report post

Any update here? I'm having similar problems. Pulling content from a blog post doesn't work very well at all...

Share this post


Link to post
Share on other sites

Posted · Report post

Auto generating content from the posts might seem like a good idea, but really there is no way that it would look good considering a feature image and a thumbnail are not the same.

Share this post


Link to post
Share on other sites