Jump to content


Photo
- - - - -

Twitter and Morefoot Sidebar on Blog Page


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 cpbasbal23

cpbasbal23

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 November 2010 - 11:28 PM

When I check to hide the Twitter Bar and the Morefoot Sidebar, they do not go away on the main blog page. Please help. This is on Platform Pro.

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 21 November 2010 - 11:36 PM

Go to Template Settings, select "Morefoot Area" from the dropdown list, and disable the MoreFoot Sidebars and Twitter Bar by dragging both to the right.

#3 pcgs

pcgs

    Super Member

  • Members
  • PipPipPipPip
  • 108 posts

Posted 28 November 2010 - 11:30 PM

Thanks Catrina, I had the same problem and it worked like a charm. I hope Chris will mark this as resolved and award you the best answer.