Jump to content


Photo

Getting White from dropdown when dropdown disabled


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 jasonp

jasonp

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 10 January 2010 - 03:35 PM

Hi Andrew: I'm trying to get the white mouse overlay on the menus that activates when you turn on the "Use Dropdown" IN WHP, but I'd like it with dropdown turned off. The reason for this is that the white mouseover makes navigation much easier, but the dropdowns have created confusion as to what page should appear (and where you are) when you click on the menu itself but don't click on any of the subnav's. How can I manually enable the white overlay? All the best, Jason

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3254 posts

Posted 10 January 2010 - 06:59 PM

hmm. lots of ways to do this...

one way would be to change this line that calls navigation in the header.php file:
`wp_list_pages('exclude='.$frontpage_id.$forum_exclude.'&depth=3&title_li=');?>`

to this: `wp_list_pages('exclude='.$frontpage_id.$forum_exclude.'&depth=1&title_li=');?>`

(changed depth from 3 to 1)

#3 jasonp

jasonp

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 13 January 2010 - 04:39 AM

Thanks Andrew. I made this change but it didn't seem to do anything...what is the logic of what's supposed to be happening here? Is there by no chance a custom CSS mod? (something like #menumouseover{color:white}?). Just checking. :) Thanks for your help, Jason