• 0

DMS 2 Buttons in Fixed Navbar


Question

Posted · Report post

- DMS 2.1.5 / Skeleton Child

- Hooker 1.5 

 

I have searched the forums and am just lost on this. Using Hooker I add a hook to navbar_after_menu.

[pl_button type="link-color" link="#" size="large"]Button Text[/pl_button]

 

Nothing is showing in the navbar.

 

- I have tried a simple 'hello world' and other hooks (ex: before search).

- I have added a php enable in wp-config and tried adding the above PHP code

 

Am I missing something? Should I forget about the Hooker plugin?

Do I need to do the hook manually (if so I have a bit learn up on).

 

 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

That would be it. The default DMS comes with navi.. Changed that section to navbar and it is fine. Thank you!! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Working for me and I just copied and pasted your code. It is most likely, that you're using Navi instead of NavBar.

 

https://cloudup.com/co-h264WsIt

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now