Jump to content


Photo

iBlogPro 6 iHeader Navigation Home icon customize

iBlogPro iHeader Navigation home_icon customize

Best Answer Danny , 07 September 2014 - 03:07 PM

Try adding something like this (may require additional CSS):

 

#site .section-iheader .homebutton > li:hover {
  background-color: rgba(0, 0, 0, 0);
  background-image: inherit;
  background-repeat: no-repeat;
  background-position: center center;
}
Go to the full post


  • Please log in to reply
30 replies to this topic

#21 jotaro

jotaro

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 05 September 2014 - 06:08 AM

One more thing, the icon disappear while the cursor hover on the button. how could I fix this?

 



#22 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 September 2014 - 11:38 AM

What do you mean ?



#23 jotaro

jotaro

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 05 September 2014 - 01:24 PM

I mean while the cursor hover on my custom home button, the icon disappeared as follows,

 

1.jpg



#24 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 September 2014 - 10:15 AM

Can you reactivate the Danny account again, so I can take a closer look. Just tried using the credentials again and they no longer work.



#25 jotaro

jotaro

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 07 September 2014 - 10:21 AM

Here is the link,

 



#26 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 September 2014 - 02:31 PM

I see no link in the post above.



#27 jotaro

jotaro

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 07 September 2014 - 02:40 PM

 

"http://i.imgur.com/4xHfb59.jpg"


Edited by jotaro, 07 September 2014 - 02:42 PM.


#28 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 September 2014 - 02:52 PM

I mean a link to the site in question, so I can see if myself first hand, as it is likely related to your custom CSS. I have attempted to use the credentials you sent me via PM, but they appear to no longer work.



#29 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 September 2014 - 03:07 PM   Best Answer

Try adding something like this (may require additional CSS):

 

#site .section-iheader .homebutton > li:hover {
  background-color: rgba(0, 0, 0, 0);
  background-image: inherit;
  background-repeat: no-repeat;
  background-position: center center;
}

  • jotaro likes this

#30 jotaro

jotaro

    Member

  • Members

  • 29 posts
  • Country: Country Flag

Posted 07 September 2014 - 11:30 PM

Thanks, Danny. It does work!



#31 Danny

Danny

    Is Awesome!

  • Moderators
  • 17653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 08 September 2014 - 07:52 AM

No problem.







Also tagged with one or more of these keywords: iBlogPro, iHeader, Navigation, home_icon, customize