Jump to content


Photo
- - - - -

Problems adding favorites


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 pmullady

pmullady

    Member

  • Members
  • 29 posts

Posted 17 November 2010 - 05:36 AM

I just realized how you track a thread. It's a bit out of the ordinary from other forums but I get it. The problem is when I try to add a topic to my favorites it doesn't record. I click on add to favorites, it says it's been added. I go to my favorites it shows empty. Then when I go back to that same topic the option for me to add to favorites shows up again, basically like I never clicked it. Thanks for the help guys - P

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 17 November 2010 - 06:24 AM

May just be an out-dated plugin, I would try another like "Subscribe to Topic" that I recommended to you in another post. Thanks, Bryan

#3 pmullady

pmullady

    Member

  • Members
  • 29 posts

Posted 17 November 2010 - 06:38 AM

I just read your other post and I am confused. Am I suppose to update a plugin??

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 17 November 2010 - 05:29 PM

No I think Bryan didn't realize you were talking about this forum.

Sometimes I have troubles with the forum using FireFox, if that's what you are using yu could try another browser?

#5 pmullady

pmullady

    Member

  • Members
  • 29 posts

Posted 17 November 2010 - 10:38 PM

sure np. What browser do you recommend? This is a new windows machine I'm on and I'd like to keep the amount of installs on here at a minimum for as long as I can. :) Thanks Adam - P

#6 pmullady

pmullady

    Member

  • Members
  • 29 posts

Posted 17 November 2010 - 11:12 PM

ok so I installed Chrome. Adding to favorites still doesn't work. For now I'm using my Google Reader to track the RSS. It takes a little getting used to but it works fine. Let me know if Favorites should be working in another browser. Thanks