• 0
Sign in to follow this  
Followers 0

DMS 2 Section Overlapping Footer?


Question

Posted · Report post

Hi, every so often, I'll notice that the last section/column on a page overlaps my footer. It seems like this happens when the page takes a long time to load. Has anyone encountered this problem before, and is there a way to prevent it? 

 

So far I've noticed this happen in Chrome and Safari for web and iOS. Haven't seen it in FF, but I assume it's a browser-wide issue. If I change the browser size by dragging the edge in or out a little, the overlap goes away. 

 

The only plugins I'm using are from the DMS store, except for a portfolio plugin that is really nothing more than a custom post type. 

 

Here is my custom CSS:

 

.revslider-container h2.slider-text {
font-weight: 300;
color: #fff;
-webkit-transition: all 0.3s linear;
-moz-transition: all 0.3s linear;
-ms-transition: all 0.3s linear;
transition: all 0.3s linear;
margin-bottom: 15px;
font-weight: inherit;
margin: 0;
font-size: 140px;
line-height: .75em;
}
 
body .site-wrap {
background: #fff;
z-index: 0;
-webkit-transition: all .3s ease-in-out;
-moz-transition: all .3s ease-in-out;
-ms-transition: all .3s ease-in-out;
transition: all .3s ease-in-out;
}
 
.responsive-container { position: relative; padding-bottom: 63.25%; padding-top: 30px; height: 0; overflow: hidden; }
.responsive-container, .responsive-container iframe { max-width: 1280px; max-height: 1080px; }
.responsive-container iframe { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
 
#site .flipper-info-bg {
background: #1c1c1c;
}
 
h4 {
font-size: 24px;
}
 
a {
color: #666;
transition: color .2s linear,background .2s linear;
}
 
a:hover   {
    color: #999;
}
 
.section-scroll-nav-fixed .snav-right-blueprint {
right: -20px;
  text-align: left;
  width: 100px;
  height: 100%;
  border-style: solid;
  border-radius: 3px;
  border-color: #999;
  Border-width: 1px;
  box-shadow: 0px 5px 5px black;
}  

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Changing the body canvas animation style from none to window height seems to have stopped the problem, but that's still more of a workaround than a fix. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

I am not entirely sure what you're referring to. Therefore, can you record the issue using either Jing or QuickCast so we can see the issue first hand.

Also, please disable all plugins and remove all your custom CSS, show this in your video so we can see that they're not the cause.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the reply, Danny. It just happened again. It's hard to recreate, but I'll try to catch a capture of it sometime this weekend and share. Much appreciated. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, thanks any recording will help us greatly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0