Jump to content


Photo
Hero Nav

Hero nav non change colo in admin mode.....



Best Answer clodis , 29 August 2014 - 05:41 PM

To do this, under Site Settings, go to Resets, and click Flush Caches.  When you refresh you should sn

 

It is  an unconfortable sistem but it works. Sidekick has the same issues ? I want aquired it.

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 August 2014 - 09:02 PM

Ciao, when I change color in site setting , and refresh, the nav bar colo remane grey, but if I log out or use log out firefox the nav bar are changed color, if I retourn log in (admin mode) nav bar have grey color. Any suggestion? Thanks a lot.



#2 batman

batman

    Bat Learning

  • Members

  • 2159 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 27 August 2014 - 10:41 PM

Hi @clodis

Please, you can verify if you have a cache plugin refresh this.

 



#3 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 August 2014 - 07:24 AM

HAllo batman, how are you? Ciao รจ bello ritrovarti.

Yes of course, some problem in 2 demo sites.....any suggestion?



#4 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 August 2014 - 07:38 AM

Esample , this is in admin mode, I have selcted color green and text sized middle, in admin, color is gray, and text size selector is in small position, but in user mode all works fine.

 

heronav%20admin.jpg



#5 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 August 2014 - 07:40 AM

Hero%20nav%20user.png



#6 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 August 2014 - 01:21 PM

No any suggestion?



#7 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 August 2014 - 07:24 PM

I resolve, are a conflict with plug in for DMS grid shortcode, if disable it, hero nav works fine if I logged admin mode, if I enable grid shortcode, works fine if I delogged but if I logged in admin mode, non change color and no appear changed size font.

 

Other plug in create some issue: post pins, tabtastic.

 

Actually the behavior is a hiccup, if I disable one of these plug in, the first change with refresc it works, but if I make another change is no longer seen as admin, but only on another browser as the user is not connected then I disable another one of these plug in and history repeats itself, once turned off all, yet it is relocked do not see the changes in admin mode. I do not understand what it is.



#8 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 28 August 2014 - 09:56 PM

@clodis

 

It could be that you just need to publish your changes or flush your cache.   Unpublished changes will not be seen when you log out.

 

Furthermore, many Hero Nav settings require the site styles to be flushed and regenerated before you will see them.

 

DMS is much better about doing this automatically, but if for whatever reason it isn't working for you, you may trigger this manually.

 

To do this, under Site Settings, go to Resets, and click Flush Caches.  When you refresh you should see the changes.

 

When you enable or disable a plugin, DMS automatically flushes its cache for you, which is why you are seeing it work after doing this.

 

If this is not the case or you're still having trouble let me know.  If this solved the issue for you, please let us know as well :)



#9 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 29 August 2014 - 05:41 PM   Best Answer

To do this, under Site Settings, go to Resets, and click Flush Caches.  When you refresh you should sn

 

It is  an unconfortable sistem but it works. Sidekick has the same issues ? I want aquired it.



#10 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 231 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 29 August 2014 - 06:11 PM

@clodis,

 

DMS is supposed to detect when certain setting changes require that cache to be flushed, and do it automatically.  If you aren't seeing the change you're looking for until you flush it manually then that might be the only way for you right now.

 

Sidekick will most likely require the same kind of behavior.  The flush should only really be required for color-related settings.  Sidekick can inherit the same styles has Hero Nav though if you want them to be the same, so in that case changing for Hero Nav will update Sidekick as well.  No extra flush required.

 

I'm going to mark this as resolved.  Thanks for your support!



#11 clodis

clodis

    Super Member

  • Members

  • 115 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 30 August 2014 - 06:24 PM

Benone, thank you for support and suggestion, and for this Plug in, is the best nav bar for DMS, Ciao.







Also tagged with one or more of these keywords: Hero Nav