Archived

This topic is now archived and is closed to further replies.

  • 0

Am I Missing Something Here?

Question

Posted · Report post

I've tried eliminating the black line on top of my theme in various ways but to no avail. Adding the following to the base.css has no affect:

	body{
			border-top:0px;
		}
Changing the same line directly in the theme.css file of platformpro also has no affect. But, changing the background color in either place does work:
body{
	                background-color:#000;
	        }

I'm stumped. I am using PlatformBase 1.0.3 as my theme and PlatformPro 1.1.3 is named platformpro. My dynamic.css is writable.

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

Nope. In the style.css directly and in custom code. Bummer.

Share this post


Link to post
Share on other sites

Posted · Report post

ahh.. You have a `

` tag at the very top of your content for some reason... this is causing the 'gap' your seeing (its the body background color that is black) So to fix, figure out where that `

` tag is coming from.

Share this post


Link to post
Share on other sites

Posted · Report post

Hmmm? I did have a but it's now removed and I still can't get rid of the line. I even re-uploaded the original files from the main download and get the same result. I know I did something but I can't tell where.

Share this post


Link to post
Share on other sites

Posted · Report post

OK, when I look at the page source I find a

 just before the last script. Copy/Paste that into Dreamweaver and remove the 

and all is well. Trouble is, I can't figure out where this is coming from. What generates the head scripts?

Share this post


Link to post
Share on other sites

Posted · Report post

Got it! The plugin 'Page Protect Quiet' was inserting a break tag in the head section of every page. Nothing to do with PlatformPro (I'm happy about that).

Share this post


Link to post
Share on other sites

Posted · Report post

Good to hear you got your problem fixed. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

I miswrote. It was 'Posts Protect Quiet'. Anyway, regarding PlatformPro, I have passed excited and moved onto love. Signing off.

Share this post


Link to post
Share on other sites

Posted · Report post

On a related note, the line is far thicker than the default 5px. It's more like 15px. Using Firebug in this instance is less than helpful because it just shows the body styles (as I tried to adjust, mentioned above). What else might control this line?

Share this post


Link to post
Share on other sites

Posted · Report post

Try the entering the following in the custom css section of the platformpro theme's settings:

body { border-top: none; }

If that doesn't work can you provide a link so we can help troubleshoot?

Share this post


Link to post
Share on other sites

Posted · Report post

No luck. I added it to the custom section and to the style.css page. One at a time and now together. Here's the site. Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

`body {border-top:0px !important;}` should work without a doubt

Share this post


Link to post
Share on other sites