• 0
Sign in to follow this  
Followers 0

DMS 2 Show Full content of post instead of excerpt


Question

Posted · Report post

Hi!

I have just started to work with Pageline DMS and am trying to get my site up and running.

I have started with the iBlog theme as start.

 

The problem i have is that on my frontpage i have the posts showing like a normal blog...  I want them to show as full content but they show up as excerpt.

 

I have in wordpress basic settings configured to show the full content of posts. But still it shows only the excerpt..

 

In DMS i am using the WP content/Loop section to display my posts...  But i cant find any setting there to switch to Full or Excerpt..

 

I have also checked in site settings...  But i cant find where to configure it...

 

my site is     http://www.hebk.se

 

Hope you can assist me with this problem!

 

Best regards /Mikael

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

Posted · Report post

Ah my bad, the Karma icon/functionality isn't part of the legacy options. The idea behind keeping those legacy options is that in the future (to the best of my knowledge) the loop section will receive a make over and thus deem the legacy options completely obsolete, then they will be removed.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Plugins i use:

BackupBuddy

Contact Form 7

Contact Form 7 Datepicker

Count Per Day

DMS Professional Tools

Easy Columns

Fancy Gallery Pro

Gravity Forms

GravityView

GravityView - Advanced Filter Extension

GravityView - DataTables Extension

PageLines Updater

Really Simple CAPTCHA

TablePress

Visningsbild (avatar)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

You will want to enable the Legacy options in the WP-Content/PostLoop, from there you can enable full content or excerpt.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh my god....  i love you  :)

 

That was a real newbie mistake....   I tryed to select the Legacy option before but i did not refresh the page so i didnt see that there was a lot of more settings available ....

 

I have a new problem....  (Something i probably messed up) but it is a new problem so i will post it as a new one...  This newbie error has been solved!

 

Thanks alot!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well....  i more question regarding this issue above....  Sorry for newbie questions....

 

Now the posts look nice...  But i lost the karma social counter  symbol that i had before...  (Thumb up)    Where can i add it again ?

 

Found something in the documentation about  the  [ pl_karma ] short command...   But where to put it to make it visible on all posts  ?

 

/Mikael

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi again....   i am having a hard time to figure out how this post thing works...

 

I have now enabled the Legacy options and configured "Layout & Config" to show full posts. Ok this works fine.

I have also configured under "Excerpts" to hide Excerpts since i had a excerpt and full post showing at the same time. Ok this works fine.

Since i also want to show the Avatar image of the author i configured under "Meta Config" the Meta Mode to Author Avatar Mode.  Ok then the Avatar showed up as a round image.  Ok for now...  but then also on all other pages using the WP content/loop section the Author avatar and post info showed up..  Altough it is using different page templates.  like Page with sidebar and page without sidebar and so on...  I have created different page templates for that.

If i select the Metabar Mode instead it is not showing up on normal pages but then also on the blog page i miss the Avatar image...

 

What am i doing wrong?

 

Best regards  Mikael

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you provide a link to a page where this is happening please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes

 

This page is the front page and here i am happy except i would like the karma counter also...  http://www.hebk.se/

 

Here on this link i have a normal page and the avatar is showing here also..  This is not like a normal post..  Its from a page...      http://www.hebk.se/kalender/    or     http://www.hebk.se/trana/medlemsavgifter/

 

It is the same problem on all pages....

 

Thanks  /Mikael

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi...  

i have been trying to find the problem and i think it is solved now.

 

What i did was that on the pages not showing up correctly i switched to the default template and then i deleted the templates i made.  Then i created new templates with the same name as i did before.  Fullwidth and Sidebar...

And after this the settings works fine...  now they are only affecting the correct template...   So...  dont know what happend   but i probably made something wrong when i created the templates yesterday...

 

So  the only thing now is that i would like to have the karma button active on my "blog" page..   http://www.hebk.se

 

/Mikael

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If the Karma icon isn't displaying then you must have it disabled in your settings.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny  thanks for helping..

 

When i selected the Legacy Mode the Karma button was gone..  It comes back if the Legacy Mode is switched off. But then i cant select full posts only Excerpts..

 

/Mikael

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok...  so lets wait for the future upgrade then ...  :)

 

So this thread can be marked as solved...  Thanks for all help Danny!

 

Have a nice day

 

/Mikael

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0