• 0

Framework 2.1.6 and WordPress 3.9.2


Question

Posted · Report post

Hello,

 

Recently WordPress has announced an urgent message that WP sites update immediately due to security issues. I have an older site that is still using Framework 2.1.6 and WP 3.6.1 - I'm wondering if my current version of Framework will function properly if I update to the latest WP 3.9.2?

 

Thank you

 

www.creativejuiceartbar.com

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

Yes, you should always run the latest WordPress, never hesitate to update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now