• 0
Sign in to follow this  
Followers 0

DMS 2 Name of Sections show as 'true'


Question

Posted · Report post

Hi,

 

I downloaded the following sections form my account page: NextBox, PostPins and Signup.

When I upload these sections to DMS Sections folder and refresh the DMS front end their names show up as 'true' (see screenshot, second row on the right). I re-uploaded them to make sure it wasn't an upload error. Any ideas how this can happen?

 

Thanks, Jan

 

eWV59PS.png

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi Danny, I just realised that you changed sections to be plugins in DMS 2? Before it was possible to just drag them to the sections folder. Installing them via the WP plugin install function works well. Didn't test putting them via FTP in the plugins folder yet. Might try that later. Thanks, Jan

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

When you say upload, what do you mean? Why are you not uploading them via the WordPress plugin installer ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

I'm using an FTP client to put everything on the web server because it's so much faster than the WP plugin install interface but I'll try that to see if it solves the problem. Thanks for reminding me of that option.

Jan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0