Jump to content


Photo
- - - - -

Problem inserting media into post


  • Please log in to reply
1 reply to this topic

#1 robcox

robcox

    Newbie

  • Members
  • Pip
  • 1 posts
  • LocationOcean Grove, VIctoria, Australia
  • Framework Version:PageLines Lite Edition
  • Country: Country Flag

Posted 08 August 2014 - 03:37 AM

I am running PageLines Lite Edition and WordPress 3.9.2 with no plugins. (I took over maintenance of a web site from a previous person at the beginning of the year and have no prior experience with either WordPress or PageLines. I have searched the forums for a solution to my problem with no success).

 

Everything has been fine until 2 weeks ago (close to when WordPress updated) when I found I was unable to insert a media file when editing a post. I click on the "Add Media" button, followed by the library tag and the little circle simply spins forever. If I try the upload file tag, and drag a file in, it switches to the library tag and appears to work but then I get the message "An error occurred in the upload. Please try again later." However, when examining the library from clicking the main side bar (ie. not within a post), eveything is fine - the file is there, plus I can see all the media files and even upload with no problems.

 

The WordPress forum suggested switching to the Twenty Fourteen theme, which I did and everything works perfectly, so I guess the problem lies with some incompatibility with PageLines and the new WordPress.

 

I really don't want to switch to an alternate theme, and hope someone can shed some light on my problem.



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17124 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 08 August 2014 - 01:09 PM

HI,

 

PageLines Framework is now open source and the updated version can be found on GitHub here - https://github.com/p...Lines-Framework

 

I would recommend updating the latest version.