Jump to content


Photo
- - - - -

Adding Video to RevSlider

video revslider

  • Please log in to reply
9 replies to this topic

#1 BentleyD

BentleyD

    Super Member

  • Members

  • 149 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 07 August 2014 - 06:29 PM

Hey Guys,

 

I am trying to add video to the Revslider on ProvenDigital.com . I have both a MP4 and OGV File uploaded. I tried both within the slide and the actual revslider section with no luck. What am I doing wrong?

 

(The video is the space image, but I made the stars twinkle in after effects then rendered out as an MP4 and OGV)

 

There have been posts about this in the past, but the question was never answered nor addressed.



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 07 August 2014 - 06:35 PM

Im curious to know where you got such an old version of DMS from, latest is 2.1.4, you have 2.0



#3 BentleyD

BentleyD

    Super Member

  • Members

  • 149 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 07 August 2014 - 06:41 PM

@Simon_P I downloaded it early on for a different website. How can I update to the latest version?



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 07 August 2014 - 06:48 PM

Just login to www.pagelines.com/my-account/ to get the latest version and/or the updater plugin.



#5 BentleyD

BentleyD

    Super Member

  • Members

  • 149 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 07 August 2014 - 06:51 PM

Thank you!



#6 BentleyD

BentleyD

    Super Member

  • Members

  • 149 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 07 August 2014 - 06:56 PM

@Simon_P That worked temporarily. It seems like the revslider image is still overriding the video playing and if i remove the image it just shows a default revslider slide. How do i fix this?



#7 BentleyD

BentleyD

    Super Member

  • Members

  • 149 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 08 August 2014 - 06:55 PM

@Danny Do you happen to have a solution for this? The slide image temporarily displays for 5-10 seconds and then the video finally plays.

 

I'd like the video to play right away and not even have an image display.

 

To clarify, the video i made is the stars image, but i animated it so the stars twinkle subtly.



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 16358 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 August 2014 - 09:36 AM

Can you provide a screenshot of your settings and also, provide links to both videos, so I can test them myself. It could well be the way you have encoded the video.



#9 BentleyD

BentleyD

    Super Member

  • Members

  • 149 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 11 August 2014 - 04:30 PM

Screen Shot: http://provendigital...-9.27.03-AM.png

 

Video 1: http://provendigital...14/08/Space.mp4

 

Video 2: http://provendigital...e.oggtheora.ogv

 

@Danny



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 16358 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 August 2014 - 08:12 AM

OK, it does appear to be a bug as far as I can tell, which I have reported to our tracker. It appears to only be related to Chrome.







Also tagged with one or more of these keywords: video, revslider